
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>We Got drops Raymund Marasigan-produced single &#8216;Lihim Na Pagtingin&#8217;</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="stylesheet" href="https://use.typekit.net/jmk1iqy.css">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i" rel="stylesheet">

<link rel="stylesheet" href="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/global.css">
<link rel="stylesheet" href="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/home.v.18.css">
<meta name='dailymotion-domain-verification' content='dmsm3it6uyvuj6mm3' />
<title>We Got drops Raymund Marasigan-produced single &#039;Lihim Na Pagtingin&#039;</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We Got drops Raymund Marasigan-produced single &#039;Lihim Na Pagtingin&#039;" />
<meta property="og:description" content="Eight-piece reggae collective We Got brings some island-loving vibe in the time of social distancing with its debut single, “Lihim Na Pagtingin.” Serenading music enthusiasts with a mix of steady, groovy beat and a horn section straight from a summer retreat, the laid-back tune pertains to two individuals who have been friends for the longest &hellip;" />
<meta property="og:url" content="https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin" />
<meta property="og:site_name" content="InqPOP!" />
<meta property="article:tag" content="Lihim Na Pagtingin" />
<meta property="article:tag" content="Raymund Marasigan" />
<meta property="article:tag" content="Sony Music Philippines" />
<meta property="article:tag" content="We Got" />
<meta property="article:tag" content="We Got drops Raymund Marasigan-produced single &#039;Lihim Na Pagtingin&#039;" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-03-27T05:52:01+00:00" />
<meta property="og:image" content="https://pop.inquirer.net/files/2020/03/WeGot_photo2-1024x527.jpg" />
<meta property="og:image:secure_url" content="https://pop.inquirer.net/files/2020/03/WeGot_photo2-1024x527.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Eight-piece reggae collective We Got brings some island-loving vibe in the time of social distancing with its debut single, “Lihim Na Pagtingin.” Serenading music enthusiasts with a mix of steady, groovy beat and a horn section straight from a summer retreat, the laid-back tune pertains to two individuals who have been friends for the longest [&hellip;]" />
<meta name="twitter:title" content="We Got drops Raymund Marasigan-produced single &#039;Lihim Na Pagtingin&#039;" />
<meta name="twitter:image" content="https://pop.inquirer.net/files/2020/03/WeGot_photo2.jpg" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InqPOP! &raquo; Feed" href="https://pop.inquirer.net/feed" />
<link rel="alternate" type="application/rss+xml" title="InqPOP! &raquo; Comments Feed" href="https://pop.inquirer.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="InqPOP! &raquo; We Got drops Raymund Marasigan-produced single &#8216;Lihim Na Pagtingin&#8217; Comments Feed" href="https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pop.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://pop.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://pop.inquirer.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://pop.inquirer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pop.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var headJS = {"ajaxurl":"https:\/\/pop.inquirer.net\/wp-admin\/admin-ajax.php","templateurl":"https:\/\/pop.inquirer.net\/wp-content\/themes\/inqpop-istream","posts_per_page":"9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pop.inquirer.net/wp-content/themes/inqpop-istream/js/load-more.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://pop.inquirer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pop.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pop.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://pop.inquirer.net/?p=90175' />
<link rel="alternate" type="application/json+oembed" href="https://pop.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpop.inquirer.net%2F90175%2Fwe-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin" />
<link rel="alternate" type="text/xml+oembed" href="https://pop.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpop.inquirer.net%2F90175%2Fwe-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://pop.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="410833719103121" />
<meta property="ia:markup_url" content="https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin?ia_markup=1" />
<style>                    #selector{
margin: 0 auto;
}                </style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin/amp"> 
<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/script-2.js"></script>
<script>
	 
function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}


		   function getfbcount(url, callback) {
			//  console.log('fetching ' + url );
			jQuery.getJSON('https://graph.facebook.com/?ids=' + url, callback); 
			//jQuery.getJSON('//count-server.sharethis.com/v2.0/get_counts?url=' + url, callback); 
			
			
		}
		
		
	 	jQuery(document).ready(function($) { 
				jQuery('.number-of-shares').each(function() {
					var url = jQuery(this).data('url');	 
					var cachedThisEl = this;
					  getfbcount(url, function(result) {						 
						  
						 var cshare = result[url].share.share_count;						 
							if(cshare > 1) { var label =' shares'; }else{ var label =''; }
							if(cshare > 0) { jQuery(cachedThisEl).text(cshare + label); }
						}); 
				});
				 
			});
		
		 
 

  
	</script>
<style>.esp-sq-art {display:none;}
  body { overflow-x:visible!important; }
  
  p iframe { width:100%!important;}
  
  </style>
<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
<meta property="fb:pages" content="142802334452" />



<style type="text/css">


	
	#paginav_custome { float:right; width:300px;}
#paginav_custom_left { float:left;width:300px;}



.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}

.al-elb-frame .main{ z-index: 0!important; }

.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/36782/adRecover.js?ts=1538561442401'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script data-obct type="text/javascript">
   /** DO NOT MODIFY THIS CODE**/
   !function(_window, _document) {
     var OB_ADV_ID='00e48f446a1654a85d1b85289c09a609c4';
     if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
     var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3a6805f3614d473f5aa915eeafbd09ae59586852.js"></script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async type="text/javascript" src="/61405/prebid/prebid2.44.1_v.1.js"></script>
<script>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</script>
</head>
<body>
<div class="ztoop">
<div id='div-gpt-ad-1485513263184-0'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485513263184-0'); });
	</script>
</div>
</div>
<div id='div-gpt-ad-1485513263184-5'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485513263184-5'); });
	</script>
</div>
<script>
window.alert = function() {};
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>

<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      
    
  
  
  ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin",
    page_url_canonical: "https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin",
    page_title: "We Got drops Raymund Marasigan-produced single &#8216;Lihim Na Pagtingin&#8217;",
    page_type: "article",
    page_language: "en",
	article_authors: ["INQUIRER.net BrandRoom","ilucas","ilucas"],	
    article_categories: ["POP"], 
	article_subcategories: ["Music","OPM"],
	tag: ["Lihim Na Pagtingin","Raymund Marasigan","Sony Music Philippines","We Got","We Got drops Raymund Marasigan-produced single 'Lihim Na Pagtingin'"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Fri, 27 Mar 2020 13:52:01 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>.ob_amplifypixel img {display:none!important;}</style>
<div class="ob_amplifypixel">
<img src="//amplifypixel.outbrain.com/pixel?mid=00a51dfd915770a7547723911a319f366a" alt="outbrain">
</div>

<div id="pop-sticky-nav">
<div id="pop-logo">
<a href="//pop.inquirer.net/"><img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/inqpop-logo.jpg" alt=""></a>
</div>
<div id="pop-menu">
<div class="pm-item"><a href="//pop.inquirer.net/pop-culture">pop culture</a></div>
<div class="pm-item"><a href="//pop.inquirer.net/lol">lol</a></div>
<div class="pm-item"><a href="//pop.inquirer.net/pinoy">pinoy</a></div>
<div class="pm-item"><a href="//pop.inquirer.net/cute">cute</a></div>
<div class="pm-item"><a href="//pop.inquirer.net/asian-pop">asian pop!</a></div>
<div class="pm-item"><a href="//pop.inquirer.net/community">community</a></div>
<div class="pm-item"><a href="//pop.inquirer.net/video">videos</a></div>
</div>
<div id="pop-menu-toggle">
<div class="menu-btn">
<img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/menu-icon.svg" alt="">
</div>
<div class="close-btn">
<img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/close.svg" alt="">
</div>
</div>
<div id="pop-search">
<div class="search-btn">
<img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/search-icon5.svg" alt="">
</div>
</div>
<div id="pop-sm">
<ul>
<li>
<a href="https://www.facebook.com/inqpop/">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_fb_btn" d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg>
</span>
</a>
</li>
<li>
<a href="https://twitter.com/inqpop">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_twt_btn" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg>
</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/inqpop">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_ig_btn" d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd" /></svg>
</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCZFogM-homk3_SFKGdsFxzw">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_yt_btn" d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" /></svg>
</span>
</a>
</li>
</ul>
</div>

</div>

<div id="pop-searchbox">
<input type="text" name="search" placeholder="Search...">
</div>

<div class="menulist">

<div id="mlist">
<ul>
<li class="mlink lb-f"><a href="//pop.inquirer.net/pop-culture">pop culture</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
<li class="mlink lb-f"><a href="//pop.inquirer.net/lol">lol</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
<li class="mlink lb-f"><a href="//pop.inquirer.net/pinoy">pinoy</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
<li class="mlink lb-f"><a href="//pop.inquirer.net/cute">cute</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
<li class="mlink lb-f"><a href="//pop.inquirer.net/asian-pop">asian pop!</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
<li class="mlink lb-f"><a href="//pop.inquirer.net/community">community</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
<li class="mlink lb-f"><a href="//pop.inquirer.net/video">videos</a> <span><svg xmlns="//www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 24 24"><path class="menu-arrow-list" fill="#b4b4b4" d="M3 22v-20l18 10-18 10z" /></svg></span></li>
</ul>
</div>
<div id="m-contact">
<div id="mc-social">
<div id="mc-follow">
Follow us:
</div>
<ul>
<li>
<a href="">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_fb_btn" d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg>
</span>
</a>
</li>
<li>
<a href="">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_twt_btn" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg>
</span>
</a>
</li>
<li>
<a href="">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_ig_btn" d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd" /></svg>
</span>
</a>
</li>
<li>
<a href="">
<span>
<svg xmlns="//www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#b4b4b4" id="smf_yt_btn" d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" /></svg>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>

<div id="lb-ad" style="text-align:center;height:auto!important;">
<div id='div-gpt-ad-1485513263184-1'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485513263184-1'); });
	</script>
</div>
</div>

 
<div id="pop-feat-img" style="background-image: url(https://pop.inquirer.net/files/2020/03/WeGot_photo2-1024x527.jpg);">
</div>
<div id="feat-img-caption">
<span></span>
</div>


<div id="pop-hgroup">
<h1>We Got drops Raymund Marasigan-produced single &#8216;Lihim Na Pagtingin&#8217;</h1>
<h4>Listen to the band’s first official release under Sony Music Philippines.</h4>

<div id="pop-byline">
<div class="pbds">By <a href="https://pop.inquirer.net/byline/inquirer-net-brandroom" rel="tag">INQUIRER.net BrandRoom</a></div>
<div class="pbds">March 27th, 2020</div>

<div class="pop-share">
<div class="ps-child" style="padding: 3px 0 0 0;"></div>
<div class="ps-child">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpop.inquirer.net%2F90175%2Fwe-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin&p[title]=We+Got+drops+Raymund+Marasigan-produced+single+%26%238216%3BLihim+Na+Pagtingin%26%238217%3B&display=popup"><img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/sm_share_fb.svg" alt=""></a>
</div>
<div class="ps-child">
<a href="https://twitter.com/intent/tweet?text=We+Got+drops+Raymund+Marasigan-produced+single+%26%238216%3BLihim+Na+Pagtingin%26%238217%3B&url=https%3A%2F%2Fpop.inquirer.net%2F90175%2Fwe-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin&via=inqpop"><img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/sm_share_twt.svg" alt=""></a>
</div>
</div>

</div>

<div id="pop-byline2" style="display: none;">
<div class="pbds"><a href="https://pop.inquirer.net/byline/inquirer-net-brandroom" rel="tag">INQUIRER.net BrandRoom</a></div>
<div class="pbds">March 27th, 2020</div>

<div class="pop-share">
<div class="ps-child" style="padding: 3px 0 0 0;"></div>
<div class="ps-child">
<a href=""><img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/sm_share_fb.svg" alt=""></a>
</div>
<div class="ps-child">
<a href=""><img src="https://pop.inquirer.net/wp-content/themes/inqpop-istream/tpl-2018/images/sm_share_twt.svg" alt=""></a>
</div>
</div>

<div class="pbds">
<div class="bl-in-pt">In Partnership with:</div>
<div class="bl-sponsor"></div>
</div>
</div>
</div>


<div id="pop-article-wrap">
<script type='text/javascript' src='https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060661'></script>
<div id="pop-article-bb">
<div id='div-gpt-ad-1485513263184-4'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485513263184-4'); });
	</script>
</div>
</div><p>Eight-piece reggae collective We Got brings some island-loving vibe in the time of social distancing with its debut single, “Lihim Na Pagtingin.”</p>
<p>Serenading music enthusiasts with a mix of steady, groovy beat and a horn section straight from a summer retreat, the laid-back tune pertains to two individuals who have been friends for the longest time, and are secretly in love with each other.</p>
<p>“Finally, courage took over and they finally let their feelings out,” vocalist and guitarist Mack de la Cruz said in a statement. “Love wins.”</p>
<p>&nbsp;</p>
<p><a href="https://pop.inquirer.net/files/2020/03/WeGot_photo2.jpg"><img class="aligncenter wp-image-90178" src="https://pop.inquirer.net/files/2020/03/WeGot_photo2-1024x527.jpg" alt="" width="600" height="309" srcset="https://pop.inquirer.net/files/2020/03/WeGot_photo2-1024x527.jpg 1024w, https://pop.inquirer.net/files/2020/03/WeGot_photo2-300x154.jpg 300w, https://pop.inquirer.net/files/2020/03/WeGot_photo2-768x395.jpg 768w, https://pop.inquirer.net/files/2020/03/WeGot_photo2-1536x790.jpg 1536w, https://pop.inquirer.net/files/2020/03/WeGot_photo2-2048x1053.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>We Got’s latest song is produced by Raymund Marasigan, a veteran musician, multi-instrumentalist and overall record producer, who is part of several other bands and projects, including The Eraserheads, Sandwich, Pedicab, Cambio, Assembly Generals, Ultra Combo, Basement Lung, and Squid9.</p>
<p>“Sir Raymund Marasigan is a legendary icon of our generation,” de la Cruz added. “Working with him is even beyond our imagination. He’s very professional, patient, cool, innovative and has a very wild and crazy mind! His ideas are simply out of this world (in a very good way). He never looked down on us. He never failed to boost our confidence, taught so many things which we surely value so much.”</p>
<p>Marasigan returned the favor by praising the band’s work ethic. “We Got is a family. Working with them is like going to a family excursion at the beach especially when they bring delicious home cooked meals to pre-production and recording. And we worked on capturing that vibe.”</p>
<p>“Lihim Na Pagtingin” was mixed and mastered at Sunny Sound Studios in Cubao.</p>
<p><strong>About the band</strong></p>
<p><a href="https://pop.inquirer.net/files/2020/03/WeGot_photo.jpg"><img class="aligncenter wp-image-90177" src="https://pop.inquirer.net/files/2020/03/WeGot_photo-1024x527.jpg" alt="" width="600" height="309" srcset="https://pop.inquirer.net/files/2020/03/WeGot_photo-1024x527.jpg 1024w, https://pop.inquirer.net/files/2020/03/WeGot_photo-300x154.jpg 300w, https://pop.inquirer.net/files/2020/03/WeGot_photo-768x395.jpg 768w, https://pop.inquirer.net/files/2020/03/WeGot_photo-1536x790.jpg 1536w, https://pop.inquirer.net/files/2020/03/WeGot_photo-2048x1053.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>We Got is an eight-piece pop/reggae band comprised of Mack Dela Cruz on vocals and guitars, Makoy Quebral on rhythm guitars and backup vocals, Nam Reput on bass, CJ Bernardo on percussions, Thoper Laroco on drums, Melvin Bernardo on saxophone, Anthony &#8220;Tonton&#8221; Otoc on trumphet, John Rafael Morales on trombone.</p>
<p>The eclectic band is managed by Soupstar Entertainment Inc., joining a formidable roster of music acts such as 6cyclemind, Teeth, Imago, Sandwich, Pedicab, Moonstar88, Ultra Combo, Gracenote, Banda ni Kleggy, Better Days, the vowels they orbit, and Kurei.</p>
<p>We Got is signed to Sony Music Entertainment Philippines, record label of The Eraserheads, 6cyclemind, Ben&amp;Ben, SB19, syd hartha, Alex Bruce, Nathan &amp; Mercury, Zelijah, the vowels they orbit, and many more exciting and dynamic acts.</p>
<p>“Lihim Na Pagtingin” is now available on Spotify and other music streaming/download platforms worldwide.</p>
<p>advt.</p>
</div>

<div id="dmRelatedPlayer" style="max-width:970px;margin:0 auto;"></div>
<script>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</script>

<div id="pop-tags-wrap">
<div id="popt-line"></div>
<div id="pop-tags">
<div class="pt-box"><a href="https://pop.inquirer.net/tag/lihim-na-pagtingin">Lihim Na Pagtingin</a></div> <div class="pt-box"><a href="https://pop.inquirer.net/tag/raymund-marasigan">Raymund Marasigan</a></div> <div class="pt-box"><a href="https://pop.inquirer.net/tag/sony-music-philippines">Sony Music Philippines</a></div> <div class="pt-box"><a href="https://pop.inquirer.net/tag/we-got">We Got</a></div> <div class="pt-box"><a href="https://pop.inquirer.net/tag/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin">We Got drops Raymund Marasigan-produced single 'Lihim Na Pagtingin'</a></div>
</div>
</div>


<div id="rel-lbl">
INQPOP! Stories we think you might also like:
</div>
<div id="rel-wrap">
<div id="rel-box">
<div id="rel-img" style="background-image: url(https://pop.inquirer.net/files/2020/03/Canva-Woman-playing-electric-guitar-300x200.jpg);">
</div>
<div id="rel-info">
<h3>Read more</h3>
<h2><a href="https://pop.inquirer.net/90125/fender-gibson-offer-online-resources-for-guitar-lovers-in-quarantine">Fender, Gibson offer online resources for guitar lovers in quarantine</a></h2>
</div>
</div>
<div id="rel-box">
<div id="rel-img" style="background-image: url(https://pop.inquirer.net/files/2020/03/image2-scaled-e1585122210790-300x130.jpg);">
</div>
<div id="rel-info">
<h3>Read more</h3>
<h2><a href="https://pop.inquirer.net/89957/greentea-peng-shares-new-track-ghost-town">Greentea Peng shares new track ‘Ghost Town’</a></h2>
</div>
</div>
<div id="rel-box">
<div id="rel-img" style="background-image: url(https://pop.inquirer.net/files/2020/03/Alternative-Press-Photo-scaled-e1585120921167-300x150.jpg);">
</div>
<div id="rel-info">
<h3>Read more</h3>
<h2><a href="https://pop.inquirer.net/89949/nahko-and-medicine-for-the-people-release-new-single-part-problem">Nahko And Medicine For The People release new single &#8216;Part Problem&#8217;</a></h2>
</div>
</div>
<div id="rel-box">
<div id="rel-img" style="background-image: url(https://pop.inquirer.net/files/2020/03/5109_9_n-scaled-e1585118981648-300x158.jpg);">
</div>
<div id="rel-info">
<h3>Read more</h3>
<h2><a href="https://pop.inquirer.net/89931/dua-lipas-future-nostalgia-album-set-to-release-this-friday-march-27">Dua Lipa&#8217;s &#8216;Future Nostalgia&#8217; album set to release this Friday, March 27</a></h2>
</div>
</div>
</div>

<div id="rel-wrap">
<style>
				#fbcomments, .fb-comments, .fb-comments iframe[style], .fb-comments span {width: 100% !important; overflow:hidden;}				
				</style>
<div class="fb-comments" data-href="https://pop.inquirer.net/90175/we-got-drops-raymund-marasigan-produced-single-lihim-na-pagtingin" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
<br style="clear:both;">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'inqpop';
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div style="clear:both;"></div>
</div>

<div id="ip-footer-wrap">
<div id="footer-sm-buttons">
<ul>
<li>
<a href="https://www.facebook.com/inqpop/">
<span>
<svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#8A42B1" id="smf_fb_btn" d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg>
</span>
</a>
</li>
<li>
<a href="https://twitter.com/inqpop">
<span>
<svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#8A42B1" id="smf_twt_btn" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg>
</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/inqpop">
<span>
<svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#8A42B1" id="smf_ig_btn" d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd" /></svg>
</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCZFogM-homk3_SFKGdsFxzw">
<span>
<svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#8A42B1" id="smf_yt_btn" d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" /></svg>
</span>
</a>
</li>
</ul>
</div>
<p>* Copyright © 2020 INQPOP! All rights reserved. Registration on or use of this site constitutes acceptance of our Terms of Service and Privacy Policy.</p>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pop.inquirer.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pop.inquirer.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://pop.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>